Автосервис | Услуги | Клиентам | Статьи | Контакты
logo Добро пожаловать, Гость. Пожалуйста Войти или Зарегистрироваться.
Ноябрь 25, 2017, 13:41, 41:28 pm
Домой | Помощь | Искать | Войти | Зарегистрироваться

forum.turbostars.ru  |  Конференции  |  Audi и «звезды» (Модераторы: beda, RbnTs)  |  Тема: 100 quattro mc2 дефект впрыска « предыдущая следующая »
Страницы: [1] Ответ | Уведомлять об ответах | Отправить тему | Печать
   Автор  Тема: 100 quattro mc2 дефект впрыска  (Чтение 175801 время)
Ololo686
Новичок
*
Карма: +0/-0

Offline

Сообщений: 4



Я-ламер!

Посмотреть профиль
100 quattro mc2 дефект впрыска
« на: Апрель 04, 2016, 23:28, 28:15 pm »
Процитировать

Или дефект рук:)
Приветствую всех, очень интересный форум у вас.
Очень надеюсь на ваш совет, ибо уже уперся в стену.

Авто audi 100 mc2 quattro 1991 года.

Предистория такова, что данный автомобиль был на многих автосервиса перед, тем как попал ко мне, поэтому ожидать можно что угодно. Я тоже далеко не являюсь спецом по данным системам впрыска и видимо уже сделал кашу себе в голове..
Изначально расход составлял 100 на 100:)), все очень сильно дымило, выхлоп раскалялся до красна.

Проблема заключается в следующем:
Не удается отстроить смесь. Свечи черные, дым не сильный но очень едкий. Выставляю "базовые значения" лопаты, винт СО посередине, свободный ход 2мм, авто заводится, обороты не плавают, газует хорошо, работает ровно. Однако свечи в черной копоти, дымит едко, как уже сказал выше. Частотный клапан лямбды молчит, постоянно "включен". Пытаюсь выставить смесь по скважности осциллографом - чем ближе к 50%, тем хуже начинает работать автомобиль.. Появляется плавание оборотов, при прогазовывании слышны хлопки во впускной, дым также едкий.
При отключении лямбды скважность становится всегда 50%, пытаюсь выставить на " ощупь" смесь, все равно богатая. При обеднении по чуть-чуть, просто мотор в итоге глохнет.

Что было сделано:
Старый БН давил всего 5 атм, поэтому поставил новый пирбург. После этого убежали все давления. Системное 7 атм...
Регулятор системного давления у меня внешний, расположен под крылом. После безуспешных попыток найти живой аналогичный, отрегулировал этот.

Сейчас:
Системное 6.1 bar, без провалов при прогазовке
Остаточное 3.0 bar (через 20 минут и далее)
Управляющее:
на холодную 0.8 bar
На горячую 3.8 bar (поднимается быстро)

Форсунки заменены на б/у, при остановке БН немного появляются капли, но на "родных" были целые ручьи... + комплект уплотнений под форсунки и внешние стаканы тоже новый.

Налив по каналам был сбит, я долго искал информацию о правильном наливе, но 100% достоверной не нашел... Остановился на 180 мл на канал за 1 мин в макс. режиме. 
Налив ровный, проверен в макс, среднем и минимальном режиме, с форсунками.

Насчет положения лопаты тоже есть сомнения... Встречал разную информацию, экспериментировал, результата не дало. Лопата с регулировкой "болтом". Наклейка на лопате стерта. В последний раз выставил следующим образом: свободное положение лопаты на 2мм ниже края конуса. Винт СО делает в моем случае ровно 6 оборотов от края до края, выставляю его посередине, далее свободный ход лопаты делаю 2мм, как раз в уровень с началом конуса, с помощью гайки базовой регулировки плунжера. Так совпало что этот момент как раз когда крутишь гайку до тех пор, пока " топливо не побежало из каналов" и возвращаешь чуть назад, чтобы остановилось. Получилось винт СО посередине, лопата на 2мм ниже конуса, в плунжер начинает упираться когда вровень с началом конуса. Не уверен, что так правильно, это уже какие-то свои додумки понеслись...

Проведена проверка на подсосы, путем создания давления в 1 бар в системе впуска. Было несколько трещин маленьких, устранил, результат нулевой.

Лямбда-зонд новый 0258005133

Систему стабилизации ХХ я что-то не понял, вроде как работает все, даже когда полностью закручиваю винт ХХ на дросселе, однако все время на клапан идет 470 ма. Исключение - когда выставляю скважность 50%, обороты начинают плавать и ток меняется примерно от 300 до 600 ма.

Скважность регулировал с заглушенной трубкой вентиляции картера, отключенными клапанами вентиляции бака и открытой заглушкой "калиброванного подсоса"...

ПФ отключена сейчас, так что ее тоже отсекаю..

Если есть у кого идеи, подтолкните пожалуйста...
Рапорт модератору   Авторизован
Ololo686
Новичок
*
Карма: +0/-0

Offline

Сообщений: 4



Я-ламер!

Посмотреть профиль
Re:100 quattro mc2 дефект впрыска
« Ответ #1 на: Апрель 05, 2016, 13:24, 24:13 pm »
Процитировать

Выставил чуть по другому лопату, теперь смесь без лямбды обедняется, мотор более менее стабильно работает, при подключении лямбды начинает плавать и глохнуть... Жужжик в момент плавания тоже плавает около 20-50%
Рапорт модератору   Авторизован
RbnTs
Администратор
*****
Карма: +84/-1

Offline

Сообщений: 4606




449432128 449432128
Посмотреть профиль | E-Mail
Re:100 quattro mc2 дефект впрыска
« Ответ #2 на: Апрель 05, 2016, 20:56, 56:40 pm »
Процитировать

Ну вообще то столько навертеть руками и потом пытаться понять что там и как - это уже перебор. Не говоря уж про то, что такие дебри уже и не помнятся за давностью лет.
Рапорт модератору   Авторизован
Ololo686
Новичок
*
Карма: +0/-0

Offline

Сообщений: 4



Я-ламер!

Посмотреть профиль
Re:100 quattro mc2 дефект впрыска
« Ответ #3 на: Апрель 06, 2016, 12:13, 13:45 pm »
Процитировать

Был бы выбор, я бы вообще там ничего не вертел))
Но было за пределами норм системное, управляющее, оторваны провода на концевик ХХ, хана БН, были накручены как попало наливы, и я сам еще залез в лопату в самом начале еще. Топливо не шло вообще при попытке запуска...
Все усложняется еще и отсутствием 100% достоверной инфы, все какими то кусками, самый максимум что я нашел - это мануал бентли, но и в нем ничего нет про лопату + он не совпадает в частности насчет регулятора системного...
+ мы в Норильске, и каждую запчасть достать - это поиск через людей на материке и отправка транспортной... Есть и тут отлаженный канал заказа запчастей - неделя и готово, но цена, например, регулятора системного давления 73000 руб.
Итог такой что уже 9 месяцев я ее делаю, и чувствуется что победа близко но все не срастается))))
Рапорт модератору   Авторизован
Ololo686
Новичок
*
Карма: +0/-0

Offline

Сообщений: 4



Я-ламер!

Посмотреть профиль
Re:100 quattro mc2 дефект впрыска
« Ответ #4 на: Апрель 06, 2016, 12:18, 18:15 pm »
Процитировать

С самого начала обдумывал переход на электронный инжектор, но готовых решений на mc2 я не нашел, а опыта или людей по отстройке впрыска под атмо то нету, не говоря уже про турбо:)
Рапорт модератору   Авторизован
RbnTs
Администратор
*****
Карма: +84/-1

Offline

Сообщений: 4606




449432128 449432128
Посмотреть профиль | E-Mail
Re:100 quattro mc2 дефект впрыска
« Ответ #5 на: Апрель 06, 2016, 23:25, 25:51 pm »
Процитировать

http://www.liscar.ru/ - они серийно делали впрыска на AAR и у них точно была наработка на МС, так что я б спросил их для начала, бодаться со старым и укрученным мехвпрыском - это практически древнегреческая трагедия.
Инфы да, негусто, где-то у меня должно быть бентли в бумажном виде на нее, но это огромный талмуд.
Установка лопаты там какая-то хитрая было и книгам не соответствовала, насколько я помню.
Давление подачи 5-6 бар, управляющие у тебя вроде в норме. Форсунки могут быть дерьмовые, от них много зависит. Ну и дозатор - если он криво льет, но все остальное уже не важно.
Рапорт модератору   Авторизован
Страницы: [1] Ответ | Уведомлять об ответах | Отправить тему | Печать 
forum.turbostars.ru  |  Конференции  |  Audi и «звезды» (Модераторы: beda, RbnTs)  |  Тема: 100 quattro mc2 дефект впрыска « предыдущая следующая »
Перейти на: 


Вход с именем пользователя, паролем и длинной сеанса

forum.turbostars.ru | Powered by YaBB SE
© 2001-2002, YaBB SE Dev Team. All Rights Reserved.
Страница создана за 0.059 секунд.